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Installing SpiceExplorer and WaveView Analyzer

This document describes how to install the SpiceExplorer and WaveView 
Analyzer product.

Note:   

The installation instructions in this document are the most up-to-date 
available at the time of production. However, changes might have occurred. 
For the latest installation information, see the product release notes or 
documentation.

This document provides instructions for the UNIX, Linux, and Windows 
platforms. The document includes the following sections:
■ Preparing for Installation                                                                                            
■ Installing SpiceExplorer and WaveView Analyzer (UNIX and Windows)                                                               
■ Invoking SpiceExplorer and WaveView Analyzer on Windows
■ Installing the SX-CDS Link Package
■ Installing the SX-DAIC Link Package
■ Installing the SX-VSDE Link Package
■ Viewing and Printing SpiceExplorer and WaveView Analyzer 

Documentation in Portable Document Format (PDF)
■ Troubleshooting SpiceExplorer and WaveView Analyzer Installation on 

Solaris Platforms
■ Uninstalling SpiceExplorer and WaveView Analyzer
■ Customer Support

Important:   

Do not install later versions of the SpiceExplorer and WaveView Analyzer 
tools over earlier versions of the tools.
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Installing SpiceExplorer and WaveView Analyzer
Preparing for Installation
Preparing for Installation

Before beginning the installation process, read the SpiceExplorer and 
WaveView Analyzer Release Notes. The release notes are in Portable 
Document Format (PDF) and are located in the electronic software transfer 
(EST) download directory. They require a PDF file reader to view and print 
them. Check for the following information:
■ Changes in licensing requirements
■ Changes in memory requirements
■ The operating system versions on which the software is supported
■ Changes made from prior releases

If you have not already done so, retrieve your license keys from the SmartKeys 
Web page at http://solvnet.synopsys.com/smartkeys.

For detailed licensing information, see the Synopsys Licensing QuickStart 
Guide Web page at http://www.synopsys.com/keys.

UNIX: Root or administration privileges are not required. 

Windows: Administration privileges are required for installing and uninstalling 
the tool. To ensure a successful installation, confirm that previous releases 
have been uninstalled (see Installing Synopsys Tools, available at
http://www.synopsys.com/install/). If licensing will be installed with this 
installation, you must stop any existing license servers (lmgrd or avantd), then 
uninstall licensing. To stop the avantd FLEXlm license server or FLEXlm 
license server, choose Administrative Tools > Services from the Control 
Panel. 

Supported Platforms and Compilers 

SpiceExplorer and WaveView Analyzer is available on CD or by EST. Obtain 
the appropriate binary executable files for your operating system. Table 1 lists 
the supported platforms for this release. 
4 SpiceExplorer and WaveView Analyzer Installation Guide
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Installing SpiceExplorer and WaveView Analyzer
Preparing for Installation
Disk Space and Memory Requirements

The disk space requirement varies depending on the platform and the features 
selected for installation. Table 2 shows the maximum space required for 
installing all SpiceExplorer and WaveView Analyzer features on a particular 
platform. Each CD also includes this information in the top-level 
INSTALL_README.wri file. 

Table 1 Supported Platforms, Operating Systems, and Keywords 

Platform Operating system Synopsys platform 
keyword

Window
environment

Sun SPARC Solaris 9 (32-bit and 64-bit) sparcOS5 CDE

IA-32 (X86)
AMD Opteron (64-bit)

Red Hat Enterprise Linux v4 linux (32-bit mode)
linux (64-bit mode)

GNOME

IA-32 (X86) XP Professional v2002 winXP

IA-32 (X86) Windows 2000/ME/NT win2000, winme, 
winnt

IA-32 (X86) Windows 95/98 win95, win98

Table 2 Disk Space and Memory Requirements (in Megabytes) 

Platform Software 
(maximum)

Default temporary directory 
location

Temporary disk 
space from CD

Temporary disk 
space from EST

Solaris 83 /var/tmp 83 83

Linux 83 /tmp 83 83

Windows 12 %TEMP%  
or
C:\My Documents\temp

12 12
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Installing SpiceExplorer and WaveView Analyzer (UNIX and Windows)
Installing SpiceExplorer and WaveView Analyzer (UNIX and Windows) 

WaveView Analyzer is released as part of Synopsys SpiceExplorer product 
suite. The license key determines if the application can be started in the "full 
SpiceExplorer" mode, the "WaveView Analyzer only" mode, or both. The 
default startup mode can be configured in the Preference Settings.

You can install SpiceExplorer and WaveView Analyzer version B-2008.09 by 
using a GUI or by using text commands. By default, the SpiceExplorer and 
WaveView Analyzer installer invokes the installation GUI. To install 
SpiceExplorer and WaveView Analyzer using text commands, see Installing 
Synopsys Tools.

Installing SpiceExplorer and WaveView Analyzer by EST

Download the SpiceExplorer and WaveView Analyzer release to any directory. 
You can obtain the latest SpiceExplorer and WaveView Analyzer download 
instructions from the SolvNet Release Library.

The UNIX version of WaveView Analyzer is distributed in a compressed tar file, 
which can be installed in any directory. Root (administrator) permission is not 
required.

To install the software on UNIX systems:

1. Extract the tar file into a directory (the installation directory). Make sure that 
the installation directory has proper read permission to the end users. The 
distribution tar file is named sx_rev.tar.gz, where rev is the revision code.

2. Enter gunzip sx_rev.tar.gz to uncompress the tar file.

3. Enter tar xvf sx_rev.tar to extract the release directory sx_rev from 
the tar file.

4. Enter rm sx_rev.tar to remove the tar file.

5. Append installation_directory/sx_rev/bin to the search path in 
your shell init file (for example, .cshrc for C-shell).

For example, the Solaris release directory contains the following files and 
directories:

File or Directory Description

LICENSE License agreement
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Installing SpiceExplorer and WaveView Analyzer
Installing SpiceExplorer and WaveView Analyzer (UNIX and Windows)
The MS Windows version of WaveView Analyzer is distributed in a self-
extracting executable file. To install the software on Windows systems, 
download the file to your PC, and double click the file icon to activate the 
automated installation sequence.

The automated installation sequence adds WaveView Analyzer entries to the 
Windows Start menu and a shortcut to WaveView Analyzer on the Windows 

bin/ SpiceExplorer/WaveView Analyzer wrapper script

doc/ Documentation

etc/

include/ Header file and examples for the WDF writer

syntax/ Syntax rules for VIM editors

packages/

SX-CDS-Link/ CDS-Link package

SX-DAIC-Link/ DAIC-Link package

SX-VSDE-Link/ VSDE-link package

platforms/sun4_u5/

bin/ 32-bit SpiceExplorer executables

lib/ 32-bit NanoSim/VPI/WDF-writer libraries

lic/ 32-bit Flexlm license management tools

platforms/sun4_u5_64/

bin/ 64-bit SpiceExplorer executables

lib/ 64-bit NanoSim/VPI/WDF-writer libraries

lic/ 64-bit Flexlm license management tools

File or Directory Description
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Installing SpiceExplorer and WaveView Analyzer
Setting Up Licenses
Desktop. Double click the shortcut, or select the SpiceExplorer entry from the 
Start menu to launch a WaveView Analyzer job.

Installing SpiceExplorer and WaveView Analyzer from a CD

Mounting the CD might require root access privileges. If you do not have root 
access privileges, see your system administrator for instructions on mounting 
the CD. For detailed instructions, see Installing Synopsys Tools.

Setting Up Licenses

Note:   

You must have the SCL daemon version SCL10.9.3 or later to set up your 
license.

WaveView Analyzer uses Flexlm for license management. If you receive an 
uncounted node-locked evaluation or demo license, no license server needs to 
be started.

UNIX Platforms: To install an uncounted node-locked evaluation license, 
append the full path of the license file (including the license file name) to the 
SNPSLMD_LICENSE_FILE environment variable.

Windows Platforms: To install an uncounted node-locked evaluation license, 
start the WaveView Analyzer application. Select the Specify the License File 
option, and follow the automated steps to setup the license file. You need to do 
this only once when you start WaveView Analyzer for the first time.

To install a production or floating license, you need to start the license server by 
entering the following line:

lmgrd -c license.dat

The lmgrd license server automatically invokes the snpslmd vendor daemon. 
Make sure the path to the snpslmd vendor daemon is appended to the 
VENDOR line in your license file. You can find lmgrd and snpslmd in the bin/ 
directory for different platforms. Please consult your system administrator to 
install the floating license. A copy of Flexlm end user's manual is included in the 
doc/ directory. An online user's manual is also available at
http://www.macrovision.com/.
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Installing SpiceExplorer and WaveView Analyzer
Invoking SpiceExplorer and WaveView Analyzer on Windows
Invoking SpiceExplorer and WaveView Analyzer on Windows

To invoke SpiceExplorer and WaveView Analyzer on Windows platforms, 

1. Start the tool by choosing Start > Programs > SpiceExplorer version 
number. The SpiceExplorer window opens. 

2. To check the product version, choose Help > About SpiceExplorer.

3. To exit SpiceExplorer, choose File > Exit.

Installing the SX-CDS Link Package

The SX-CDS Link package requires the "sx_cdslink" license from Synopsys. 
The post-layout cross-probing functions require the "sx_cdslink_ext" license.

The SX-CDS Link package consists of the following files:
■ sx_link.ile: the encrypted SX-CDS Link SKILL module.
■ sx_menu.il: the SKILL module for SX-CDS tool menu.
■ sx_user.il: the user-customizable SKILL module.
■ schematic.menus: the menu file for the Composer integration.
■ simui.menus: the menu file for the Virtuoso ADE integration.

Synopsys SX-CDS Link supports schematic to viewer cross probing in two 
different Cadence schematic entry environments:

1. Virtuoso Analog Environment mode: Also referred to as the Analog Artist 
mode involving integrated ADE window, Parametric analysis window, 
Composer, calculator, and waveform viewer.

2. Composer-only mode: Uses only the Composer schematic entry tool 
without the ADE environment. If the Cadence "SE" (Simulation 
Environment) is available, simulation jobs can be launched from the 
simulator menu in Composer. If the "SE" option is not available, users 
usually run simulation manually in an outside shell window.
SpiceExplorer and WaveView Analyzer Installation Guide 9
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Installing SpiceExplorer and WaveView Analyzer
Installing the SX-CDS Link Package
Depending on your Cadence working environment, the SX-CDS Link package 
can be installed using two different methods. The following table summaries the 
needed components for each installation method.

Installation Method 1: User Trigger Function

This is the preferred installation method for SX-CDS Link. The following files 
from the SX-CDS Link package: sx_link.ile, sx_menu.il, and sx_user.il are 
required. The sx_user.il SKILL file is required only if you want to customize the 
SX-CDS Link for the Cadence SE integration. The two menu files, 
schematic.menus and simui.menus, are not required.

Advantage: No root authority is needed to install the package. A single 
installation works for both the "Virtuoso ADE" and the "Composer-only" mode. 
SX-CDS Link tool menu is automatically updated when users switch between 
the "Virtuoso ADE" and the "Composer-only" mode.

Disadvantage: The SX-CDS Link tool menu always appears in the Composer 
schematic window. The menu cannot be inserted into the top tool menu of the 
"Artist Design Environment (ADE)" window. If you prefer to add the SX-CDS 
menu to the ADE window, you will have to install SX-CDS Link using the menu 
file simui.menus. (See the next section)

Table 3 SX-CDS Link Installation Components

Method 1: Trigger Function Method 2: Menu File

Composer ADE Mode Composer ADE Mode

sx_link.ile X X X X

sx_menu.il X X

sx_user.il optional not needed optional not needed

simui.menus X

schematic.menus X
10 SpiceExplorer and WaveView Analyzer Installation Guide
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Installing SpiceExplorer and WaveView Analyzer
Installing the SX-CDS Link Package
Follow the steps below to install the SX-CDS Link package:

1. Add the following load commands to your .cdsinit file:

load("/path_to/sx_link.ile" "sandwork")
load("/path_to/sx_menu.il")
load("/path_to/sx_user.il")

The .cdsinit file is usually located in your home directory. If the .cdsinit file 
also exists in the working directory, the settings override those in the .cdsinit 
file in the your home directory. Use absolute paths to load the SX-CDS 
SKILL modules into .cdsinit.

2. Enter which sx in a shell window to verify that sx is located in your search 
path. If sx cannot be found in your search path, you need to append the path 
to the sx executable in the path (or PATH) variable in your shell init file. For 
example:

set path=($path  /directory_path_to_sx )

3. If you have already used the SKILL user trigger function to customize the 
menu for other applications in the Cadence Composer schematic entry tool, 
you might need to manually merge the SX-CDS trigger functions with your 
existing user trigger functions. The user trigger registration functions for SX-
CDS Link can be found in the sx_menu.il text SKILL module.

Installation Method 2: Menu Files

This method requires the use the schematic.menus and simui.menus menu 
files to add the SX-CDS Link tool menu to the Cadence tools. The sx_link.ile 
SKILL module (and sx_user.il module, if you want to customize the SX-CDS 
Link for SE integration), are also required. The sx_menu.il SKILL module is not 
required.

Note:   

The two menu files cannot co-exist in the menu file directory. You can only 
select one menu file to install: either schematic.menus or simui.menus.

Advantage: The SX-CDS Link menu can be inserted into the top menu bar of 
the ADE window in the "Virtuoso ADE" mode.

Disadvantages: The "Composer-only" and the "Virtuoso ADE" mode cannot co-
exist in one DFII environment. Users need re-installation to switch between the 
"Composer-only" and the "Virtuoso ADE" mode. Root authority is usually 
needed if the menu file is to be installed in the public Cadence tool directory.
SpiceExplorer and WaveView Analyzer Installation Guide 11
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Installing SpiceExplorer and WaveView Analyzer
Installing the SX-CDS Link Package
Composer-Only Mode
To install the SX-CDS Link package for the Composer-only mode:

1. Add the following line to your .cdsinit file:

load("/path_to/sx_link.ile" "snpslmd")

2. Copy schematic.menus to the following directory:

$cadence_install_dir/dfII/local/menus

3. Enter which sx in a shell window to verify that sx is located in your search 
path. If sx cannot be found in your search path, you need to append the path 
to the sx executable in the path (or PATH) variable in your shell init file. For 
example:

set path=($path  /directory_path_to_sx)

The .cdsinit file is usually located in your home directory. If .cdsinit also 
exists in the working directory, the settings override those in the .cdsinit file 
in the your home directory. Use absolute paths to load the SX-CDS SKILL 
modules into .cdsinit. 

If you have an existing schematic.menus menu definition file under the 
$cadence_install_dir/dfII/local/menus directory, you might 
need to merge the content from the provided schematic.menus menu definition 
into the existing schematic.menus menu file.

To limit the installation to your private working environment without changing 
your Cadence site setup, move the menus/schematic.menus directory to 
your home directory. Create a directory named menus under your home 
directory if necessary.

SX-CDS link is developed based on DFII 4.4.6. Minor modifications of 
schematic.menus might be required for integration into earlier versions of DFII. 
For example, the Composer program in DFII version 4.4.3 does have the 
Option top menu entry. As a result, the schSOptionPulldown entry that is near 
the end of schematic.menus needs to be commented out with leading semi-
colons (;).
12 SpiceExplorer and WaveView Analyzer Installation Guide
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Installing the SX-CDS Link Package
Virtuoso ADE Mode
To install the SX-CDS Link package for the Virtuoso ADE mode:

1. Add the following line to your .cdsinit file:

load("/path_to/sx_link.ile" "snpslmd")

2. Copy simui.menus to the following directory:

$cadence_install_dir/dfII/local/menus

3. Enter which sx in a shell window to verify that sx is located in your search 
path. If sx cannot be found in your search path, you need to append the path 
to the sx executable in the path (or PATH) variable in your shell init file. For 
example:

set path=($path  /directory_path_to_sx)

The .cdsinit file is usually located in your home directory. If .cdsinit also 
exists in the working directory, the settings override those in the .cdsinit file 
in the your home directory. Use absolute paths to load the SX-CDS SKILL 
modules into .cdsinit. 

If you have an existing simui.menus menu definition file under the 
$cadence_install_dir/dfII/local/menus/ directory, you might need 
to merge the content from the provided simui.menus menu definition into the 
existing simui.menus menu file.

To limit the installation to your own working environment without changing your 
Cadence site setup, move menus/simui.menus to your home directory. 
Create the menus directory under your home directory if necessary.

Special Note for IC5141 USR3 (or later) Users

In the Cadence IC5141 USR3 release, the default output format of Spectre and 
spectreVerilog was changed from PSF/WSF to SST2. Since WaveView 
Analyzer does not support the Cadence SST2 format, the following 
configuration is required to restore the default format to PSF:
■ Spectre: Add the following line to your $HOME/.cdsenv file:

spectre.envOpts simOutputFormat string "psfbin"

■ UltraSim: From the ADE window go to [Simulation - Options - Analog] and 
select PSF as the output format.

■ spectreVerilog: Add the following lines to your $HOME/.cdsenv file:
SpiceExplorer and WaveView Analyzer Installation Guide 13
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Installing SpiceExplorer and WaveView Analyzer
Installing the SX-DAIC Link Package
spectreVerilog.envOpts simOutputFormat string "psfbin"
spectreVerilog.envOpts logicOutputFormat string "WSF"

■ UltraSimVerilog: From the ADE window, choose Simulation > Options > 
Analog, and select PSF as the output format. Then, add the following line 
to your $HOME/.cdsenv file:

UltraSimVerilog.envOpts logicOutputFormat string "WSF"

SX-CDS Link for AMS Designer

SX-CDS Link supports cross-probing in AMS Designer only with the Synopsys 
WDF format. The following line must be added to the $HOME/.cdsenv file:

ams.envOpts simOutputFormat string "wdf"

When the WDF format is used with AMS Designer, the simulation results are 
stored in two files under the psf/ directory: (1) ams_database.vcd for logic 
waveforms from ncsim, and (2) tran.tran.wdf or amsControl.-1.wdf for analog 
waveforms from Spectre or UltraSIm. SX-CDS link looks for these output files 
automatically if "ams" is selected as the simulator in Virtuoso.

Installing the SX-DAIC Link Package

The SX-DAIC Link package requires the "sx_daiclink" license.

The installation processes differ depending on the DAIC release version that 
you are using. Choose one of the following installation processes:
■ Installing SX-DAIC Link for DAIC Version 2002.2 and Earlier
■ Installing SX-DAIC Link for DAIC Versions 2002.3 through 2003.4
■ Installing SX-DAIC Link for DAIC Versions 2004.1 and Later

Installing SX-DAIC Link for DAIC Version 2002.2 and Earlier

WaveView Analyzer utilizes AMPLE functions in schematic.ample to 
communicate with DAIC. The provided schematic.ample AMPLE module 
contains a modified version of the AMPLE functions from the original install 
tree, which is located here:

$MGC_HOME/shared/pkgs/daicsim/userware/default/
schematic.ample
14 SpiceExplorer and WaveView Analyzer Installation Guide
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Installing SpiceExplorer and WaveView Analyzer
Installing the SX-DAIC Link Package
If the same AMPLE functions are already modified in your setup, you need to 
manually merge the changes. Please refer to the comment or documentation in 
the provided schematic.ample file for details.

To install the SX-DAIC Link package:

1. Copy the WaveView Analyzer executable (sx) to the $MGC_HOME/bin 
directory. If you prefer to place the executable in a different location, please 
modify the initial value of the sx_command_default AMPLE variable in 
schematic.ample.

2. You can merge the provided schematic.ample into the following public file, 
or keep the provided schematic.ample file in a non-public directory (the user 
AMPLE directory):

$MGC_HOME/shared/pkgs/daicsim/userware/default/
schematic.ample

3. Modify the AMPLE_PATH variable to include the directory, and copy 
schematic.ample to $AMPLE_PATH/da_ic.

Installing SX-DAIC Link for DAIC Versions 2002.3 through 
2003.4

WaveView Analyzer utilizes AMPLE functions in schematic_sim.ample and 
daic_sim_mgr.ample to communicate with DAIC. The provided 
schematic_sim.ample and daic_sim_mgr.ample AMPLE modules contain 
modified versions of the AMPLE functions necessary for the cross-probing 
integration. The original AMPLE modules are located in the install tree here:

$MGC_HOME/shared/pkgs/da_ic/userware/default

If the same AMPLE functions are already modified in your setup, you need to 
manually merge the changes. Please refer to the comment or documentation in 
the AMPLE modules file for details.

To install the SX-DAIC Link package:

1. Copy the WaveView Analyzer executable (sx) to the $MGC_HOME/bin 
directory. If you prefer to place the executable in a different location, please 
modify the initial value of the sx_command_default AMPLE variable in 
schematic_sim.ample.

2. You can merge the provided AMPLE modules into the following public 
directory, or keep the provided modules in a non-public directory (the user 
AMPLE directory):
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Installing SpiceExplorer and WaveView Analyzer
Installing the SX-VSDE Link Package
$MGC_HOME/shared/pkgs/da_ic/userware/default/

3. Modify the AMPLE_PATH variable to include the private AMPLE directory, 
and copy schematic_sim.ample and daic_sim_mgr.ample to 
$AMPLE_PATH/da_ic.

Installing SX-DAIC Link for DAIC Versions 2004.1 and Later

The installation steps are the same as those for Installing SX-DAIC Link for 
DAIC Versions 2002.3 through 2003.4, except that the 
daic_sim_mgr.ample.2004.1 and schematic_sim.ample.2004.1 AMPLE codes 
are used instead.

Installing the SX-VSDE Link Package

The SX-VSDE Link package requires the SpiceExplorer-Cadence Link 
"sx_cdslink" license.

To install the SX-VSDE package:

1. Copy the waveform.cfg file to the $ACV_ROOT/admin directory. If 
waveform.cfg already exists in $ACV_ROOT/admin, append the content 
from the included waveform.cfg file to the existing one.

2. Copy sx_run to the $ACV_ROOT/bin directory.

3. Modify the path of the WaveView Analyzer executable in the sx_run file.

Viewing and Printing SpiceExplorer and WaveView Analyzer 
Documentation in Portable Document Format (PDF)

To view and print SpiceExplorer and WaveView Analyzer documentation in 
Portable Document Format (PDF), you must have Adobe Acrobat Reader 
installed on your machine. To determine which version of Adobe your operating 
system requires, see Table 4.
16 SpiceExplorer and WaveView Analyzer Installation Guide
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Troubleshooting SpiceExplorer and WaveView Analyzer Installation on Solaris Platforms
Table 4 shows which version of Adobe Reader you need to use with a particular 
release.

Troubleshooting SpiceExplorer and WaveView Analyzer Installation on 
Solaris Platforms

If you encounter the following error message while running SpiceExplorer:

ld.so.1: ./sx: fatal: libXm.so.3: can't open file: errno=2
Killed

Append /usr/dt/lib to your LD_LIBRARY_PATH environment variable. For 
example:

setenv LD_LIBRARY_PATH /usr/dt/lib:$LD_LIBRARY_PATH

By default, the CDE window manager environment allows popup dialog 
windows to appear behind the main application window. This default setting can 
make it difficult to locate a dialog window that is hidden behind the main 
window. To change the default setting, choose Style Manager > Window, and 
deselect the "Allow Primary Windows On Top" option. The Style Manager can 
be started from the Tools menu.

Uninstalling SpiceExplorer and WaveView Analyzer

To uninstall SpiceExplorer and WaveView Analyzer on UNIX, delete the entire 
software installation directory. 

Table 4 Platform and Supported Version 

Platform Product documentation 
version

Adobe Reader version 

Linux A-2008.03 or later Adobe Reader 7.0

Sun SPARC  

(Solaris)1

1. On Solaris operating systems, the GNOME desktop manager must be installed to 
support Adobe Reader 7.0.

A-2008.03 or later Adobe Reader 7.0

Windows A-2008.03 or later Adobe Reader 6.0 or 7.0
SpiceExplorer and WaveView Analyzer Installation Guide 17
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Installing SpiceExplorer and WaveView Analyzer
Customer Support
To uninstall the SpiceExplorer and WaveView Analyzer on Windows, go to My 
Computer > Control Panel > Add/Remove Programs, select SpiceExplorer 
from the list, and click the Add/Remove button to uninstall.

The uninstall operation varies slightly on other Windows O/S (Windows 2000/
XP/ME/NT). Please follow the standard application removal procedure in each 
Windows environment to remove SpiceExplorer.

Customer Support

For information about accessing customer support, see Installing Synopsys 
Tools.
18 SpiceExplorer and WaveView Analyzer Installation Guide
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